ggCircuit - Problem with games and apps disappearing in the ggLeap client – Incident details

HubSpot Chat experiencing degraded performance

Problem with games and apps disappearing in the ggLeap client

Resolved
Partial outage
Started 10 months agoLasted 10 minutes

Affected

ggLeap

Partial outage from 12:40 PM to 12:50 PM

Desktop Client

Partial outage from 12:40 PM to 12:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified the root cause of the issue and have applied a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.