Multiple Reports of ggLeap WebAdmin Down

Resolved
Operational
Started 4 months ago Lasted about 1 hour

Affected

ggLeap
Desktop Client
Player Web Portal
House Account Auto Login
Web Admin
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    The issue is partially solved, with some related issues being worked on currently.

  • Identified
    Identified

    We have identified the root cause of the issue and are currently working on a resolution.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Multiple centers have reported inability to log into the ggLeap Web Admin.