ggLeap Webadmin Slowness / Client Operation Degraded

Resolved
Degraded performance
Started 6 months ago Lasted about 3 hours

Affected

ggLeap
Desktop Client
Player Web Portal
House Account Auto Login
Web Admin
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.

    We have had multiple centers report that the ggLeap webadmin is unresponsive and/or client operations are degraded or slow.

    Stay tuned for more details as our brightest minds are already hard at work!