Multiple reports of client login slowness and web admin slowness

Resolved
Degraded performance
Started 6 months ago Lasted 3 days

Affected

ggLeap
Desktop Client
Player Web Portal
House Account Auto Login
Web Admin
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    All client and admin functionality should now be restored.

    Any individual centers still experiencing an issue should reach out to us as soon as possible so that we may assist.

    Have a great day!

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    At this time coin generation from user play time is still not functional, but other parts of the system should be generally stable at this time.

    Please stay tuned for further details.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    Thank you for your patience during this time.

    Stay tuned for further updates.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    We are leveling up some backend components to bring the issue to a resolution.

    Client operations should soon return to normal.

  • Investigating
    Investigating

    We are currently investigating this incident.

    When more information is available we will send an update.