Discord Outage

Resolved
Operational
Started 7 months ago Lasted 30 minutes

Affected

Support
Discord Chat
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.

    We are currently being affected by a Discord outage, please utilize web support chat for any support-related needs.

    For updates straight from Discord on the status of their service:
    https://discordstatus.com/

    Have a great day!

    Jacob