House Account Auto Login - Epic Games - Failure to Automatically Log In on Updated Launcher Version

Resolved
Degraded performance
Started 7 months ago Lasted 1 day

Affected

ggLeap
House Account Auto Login
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The Epic Games launcher has reverted to its previous UI layout.

    We are prepared for if/when the new layout returns, however.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    A fix should be released shortly.

    It is still anticipated that only a reboot of client machines will be required to restore functionality.

  • Identified
    Identified

    We are currently investigating this incident.

    We have received multiple reports that a new version of the Epic Games launcher has resulted in failure to complete auto-login for house accounts.

    This issue has been reported to the development team and we will update here as soon as we have more information.

    It is currently anticipated that only a reboot (or re-login to Windows) would be required to receive the new changes when they are completed.