ggCircuit - Square Integration Outage – Incident details

Square Integration Outage

Resolved
Operational
Started about 1 year agoLasted 3 days

Affected

Payment Processors

Operational from 11:50 PM to 12:23 PM

Square (2.x Clients Only)

Operational from 11:50 PM to 12:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    At this time we are experiencing increased error rates from square-related endpoints.

    This issue only affects centers currently running the 2.x client - 3.x client centers remain unaffected.

    We are currently investigating this incident.