Intermittent Web Admin Issues

Resolved
Partial outage
Started 7 months ago Lasted about 2 hours

Affected

ggLeap
Web Admin
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The issue has been corrected.

  • Investigating
    Investigating

    We are currently investigating this incident.

    We have received multiple reports of connectivity issues with ggLeap web admin.

    We will send an update as soon as more information is available.

    Thank you for your patience!