ggCircuit - ggLeab Webadmin and Client Outage – Incident details

ggLeab Webadmin and Client Outage

Resolved
Major outage
Started 4 months agoLasted 39 minutes

Affected

ggLeap

Operational from 1:48 PM to 2:02 PM, Major outage from 2:02 PM to 2:27 PM

Desktop Client

Operational from 1:48 PM to 2:02 PM, Major outage from 2:02 PM to 2:27 PM

Player Web Portal

Operational from 1:48 PM to 2:02 PM, Major outage from 2:02 PM to 2:27 PM

House Account Auto Login

Operational from 1:48 PM to 2:02 PM, Major outage from 2:02 PM to 2:27 PM

Web Admin

Operational from 1:48 PM to 2:02 PM, Major outage from 2:02 PM to 2:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Update

    We are narrowing in on the root cause of the problem and should have more information soon.

    You may press CTRL+ALT+SHIFT+U on the keyboard of a machine and log in with ggLeap administrator/employee credentials to temporarily bypass the ggLeap client.

  • Investigating
    Investigating

    We are currently investigating this incident.

    We have received numerous reports of problems connecting to ggLeap webadmin and ggLeap client.