Resolved
ggLeap Client - RIOT Games Launching Issue

Started
December 11, 2022 at 1:41 AM
Status
Resolved after about 10 hours

Impact

Operational
Affected
ggLeap Client
  • Resolved
    December 11, 2022 at 11:16 AM

    We just resolved the issue!

  • Investigating
    December 11, 2022 at 1:41 AM

    We are currently investigating this incident.

    We have received multiple reports of inability to launch leave Legends or valorant after a recent game update.

    We're investigating solutions to this issue.

    In the meantime, please utilize admin mode as a work around until a hot fix is released.