Resolved
adminbeta.ggleap.com and ggLeap Client Outage

Started
February 16, 2022 at 6:07 PM
Status
Resolved after 17 minutes

Impact

Partial outage
Affected
ggLeap Admin
ggLeap Client
  • Resolved
    February 16, 2022 at 6:24 PM

    We just resolved the issue!

  • Monitoring
    February 16, 2022 at 6:22 PM

    We are continuing to work on a fix for this incident.

    The root cause of the issue was identified.

    We are monitoring the situation.

  • Investigating
    February 16, 2022 at 6:12 PM

    We are currently investigating this incident.

    We have narrowed the affected issue to the beta service - if your center is affected please reach out to ggCircuit Support via the chat bubble at the lower-right of any of our webpages such as https://www.ggcircuit.com in order to have your center switched to the "prod" release channel while the issue is investigated further.

  • Investigating
    February 16, 2022 at 6:07 PM

    We are currently investigating this incident.

    We have received multiple reports that adminbeta.ggleap.com as well as ggLeap Desktop Client are inaccessible for some centers.