AWS - Increased Error Rates and Latencies

Resolved
Partial outage
Started 11 months ago Lasted about 5 hours

Affected

ggLeap
Desktop Client
Web Admin
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have now received word that centers affected by the outage should now have services restored after Amazon have reduced error rates and latencies.

    Please continue to reach out to support if the issue still occurs for your center.

    Have a great day!

    ggCircuit Support

  • Identified
    Identified

    We have received increased reports of ggLeap Web Admin and Desktop Client stability and performance issues.

    As of this time, we do not have an estimated time for full service restoration.

    We will continue monitoring AWS and investigating workarounds.

    Please refer to the Amazon AWS status page for more detailed status information:
    https://health.aws.amazon.com/health/status

    We will provide an update as soon as additional information is available