Square (2.x Clients Only) Experiencing Partial Outage

Resolved
ggLeap Services Outage

Started
August 04, 2023 at 7:17 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
ggLeap
Web Admin
Player Web Portal
  • Resolved

    This incident has been resolved.

    Please contact support via web support chat via https://www.ggcircuit.com with the purple chat bubble at the lower-right if you continue to experience any issues and we'll be happy to help!

  • Identified

    We are continuing to work on a fix for this incident.

    We have identified an issue affecting services running on beta.

    Please contact support via web support chat via https://www.ggcircuit.com with the purple chat bubble at the lower-right if issues encountered extend beyond player web portal operations.

  • Investigating

    We have identified an issue affecting services running on beta.

    Please contact support via web support chat via https://www.ggcircuit.com with the purple chat bubble at the lower-right if issues encountered extend beyond player web portal operations.