ggCircuit - ggLep Webadmin Down – Incident details

ggLep Webadmin Down

Resolved
Partial outage
Started about 1 year agoLasted about 2 hours

Affected

ggLeap

Partial outage from 1:44 PM to 3:55 PM

Desktop Client

Partial outage from 1:44 PM to 3:55 PM

Player Web Portal

Partial outage from 1:44 PM to 3:55 PM

House Account Auto Login

Partial outage from 1:44 PM to 3:55 PM

Web Admin

Partial outage from 1:44 PM to 3:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.