Resolved
ggLeap Web Admin - Cloud Hosting Provider Outage

Started
September 09, 2022 at 4:13 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
ggLeap Admin
  • Resolved
    September 09, 2022 at 7:03 PM

    We just resolved the issue!

    Amazon has confirmed the issue is now resolved and multiple centers are reporting the issue to be fixed.

  • Identified
    September 09, 2022 at 5:08 PM

    We are continuing to work on a fix for this incident.

    Amazon has acknowledged the issue and are working on implementing a fix.

    Please refer to the below URL for an up to the minute status for Amazon AWS: https://health.aws.amazon.com/health/status

    This is the latest update from Amazon: " 9:50 AM PDT We continue to work on the issue causing increased API error rates and latencies for the Systems Manager Parameter Store in the US-EAST-1 Region. Customers using the Parameter Store for the storage of configurations may be affected by the event as they are unable to retrieve the data. Customers invoking Lambda functions that use Environment Variables will also experience increased error rates and latencies. The subsystem responsible for the Parameter Store is experiencing resource contention, which is leading to the increased error rates and latencies. We continue to work toward the resolving the issue, but do not have an ETA on recovery at this stage. We will keep you updated on our progress."

    Thanks,

    ggCircuit Support

  • Investigating
    September 09, 2022 at 4:13 PM

    We are currently investigating this incident.

    We have received multiple reports of centers having difficulty accessing the web admin. At this time Amazon shows no official outage although there is a steep increase in the number of AWS-related outages from numerous sources.

    As an interim solution until Amazon implements a fix or workaround, refreshing the page or doing a force reload on the page in your web browser may cause the page to load if you are experiencing issues.

    At this time we recommend reaching out to support if you continue to have issues connecting.

    Stay tuned for further updates.

    ggCircuit Support