Resolved
ggLeap/Cloud Outage - Middle East

Started
July 14, 2022 at 4:55 PM
Status
Resolved after about 18 hours

Impact

Degraded performance
Affected
ggLeap Admin
ggLeap Client
  • Resolved
    July 15, 2022 at 10:28 AM

    The issue appears to be resolved as no further reports of issues have surfaced.

    If the issue recurs, please reboot any affected machines and test again.

    As always, please do not hesitate to contact our friendly 24/7 support staff for any questions or concerns.

  • Monitoring
    July 15, 2022 at 2:26 AM

    We have observed that services have returned to normal for Middle Eastern and other European clients in the area.

    We will continue to monitor the situation.

  • Investigating
    July 14, 2022 at 4:55 PM

    We are currently investigating this incident.

    It has come to our attention that a number of clients primarily based in the Middle East and surrounding areas of Europe are currently experiencing limited functionality primarily related to admin-client operations.

    We will provide further updates as more information is made available to us.