Resolved
AWS Issue impacting ggLeap

Started
June 10, 2022 at 3:43 AM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
ggLeap Admin
ggLeap Client
  • Resolved
    June 10, 2022 at 5:01 AM

    Amazon AWS Services appear to have recovered.

    ggLeap services are now fully operational.

    Please make sure to reboot and clear browser cache if you continue to experience issues, and if issues persist please reach out to a member of our 24/7 support staff via the purple chat bubble at https://www.ggcircuit.com.

    We will continue to monitor the situation.

  • Monitoring
    June 10, 2022 at 4:12 AM

    At this time ggLeap services are still impacted by the Amazon AWS outage.

    We will continue monitoring the situation so that triage actions can be initiated as soon as possible once the AWS outage is resolved.

  • Investigating
    June 10, 2022 at 3:43 AM

    We are currently investigating this incident.

    Increased error rates for Amazon AWS coincide with numerous reports of ggLeap web admin errors.

    The issue has been escalated to our development team.