Resolved
West Coast USA - 403 On Accessing ggLeap Web Admin

Started
February 10, 2022 at 10:11 PM
Status
Resolved after about 17 hours

Impact

Operational
Affected
ggLeap Admin
  • Resolved
    February 11, 2022 at 2:46 PM

    We have implemented a workaround to prevent continued issues from occurring with USA West Coast clients.

  • Monitoring
    February 10, 2022 at 11:54 PM

    We are currently monitoring the situation.

    The number of affected centers seems to have leveled off.

    We are currently reaching out to affected centers to determine if the issue is still happening.

  • Investigating
    February 10, 2022 at 10:11 PM

    We are currently investigating this incident.

    We have received multiple reports of West Coast USA centers with an inability to access the ggLeap web admin.

    Please stay tuned while we investigate this issue further.

    We apologize for the inconvenience.