Resolved
Intermittent Issues with ggLeap Web Admin

Started
January 27, 2022 at 7:51 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
ggLeap Admin
  • Resolved
    January 27, 2022 at 9:38 PM

    The issue is confirmed to be resolved.

  • Monitoring
    January 27, 2022 at 8:56 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    January 27, 2022 at 8:21 PM

    We are continuing to work on a fix for this incident.

    We have identified the root cause of the issue and are evaluating remediation options.

  • Investigating
    January 27, 2022 at 7:51 PM

    We are currently investigating this incident.

    We have had multiple centers report issues with the ggLeap Web Admin including dashboard showing blank, prices in shop offers not visible, and shop tab not showing images.

    We have had success in the interim with using https://adminbeta.ggleap.com in the interim whilst the issue is investigated.