Resolved
Intermittent Web Admin Latency Issues

Started
January 13, 2022 at 7:22 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
ggLeap Admin
  • Resolved
    January 13, 2022 at 8:32 PM

    We just resolved the issue!

  • Monitoring
    January 13, 2022 at 8:01 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    January 13, 2022 at 7:47 PM

    We are continuing to work on a fix for this incident.

    We have identified the root cause of the issue and are currently engineering a solution.

  • Investigating
    January 13, 2022 at 7:22 PM

    Attention everyone:

    FYI, we are currently getting multiple reports about the Prod Admin (https://admin.ggleap.com) intermittently having latency issues.

    We recommend the use of the Beta Admin (https://adminbeta.ggleap.com as a workaround for the time being.

    We are currently investigating this incident.